Advisory Release Date: January 5, 2018
Reference(s): CVE-2017-5715, CVE-2017-5753, CVE-2017-5754

In line with our commitment to provide you with the most secure and scalable Private Cloud environment, we are pleased to report that our engineers have not identified any immediate threats or exploits to your Abacus Private Cloud environment as a result of the recently discovered Meltdown & Spectre exploits.  

Our engineers will continue to actively monitor the situation and will take any appropriate actions necessary to mitigate potential vulnerabilities.

If you have any questions, please email advisory@abacusnext.com  

We do recommend patching all non-AbacusNext products as applicable. Here are links to advisories by third-party business and consumer vendors that you may find helpful:

  • Google (includes Android, Chrome, and Chromebooks)
  • Apple (includes iOS and Mac systems and devices)
  • Microsoft (Windows 10; older end-of-lifed operating systems will not be updated)
  • Mozilla Firefox (web browser)